ATV Source.com | Calendar | ATV/UTV Reviews | ATV/UTV News | ATV/UTV Product Reviews | ATV/UTV Racing | ATV/UTV Trails | ATV/UTV Videos

ATVSource.com Social Community Forums

ATVSource.com is a social community site based on the needs of ATV/UTV fans alike.
It is currently Thu Aug 16, 2018 5:14 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Is this a carb issue?
PostPosted: Wed Mar 07, 2012 9:03 pm 
Offline
Still on the Trailer Member
User avatar

Joined: Wed Mar 07, 2012 8:58 pm
Posts: 6
I just bought a 1999 Polaris 400 Sport. After running it for about 5 min it will just bog down and eventually shut down if I don't constantly pump/feather the gas. But when I try to get the bike to move, it just bogs down. I let it sit a few min and then fire it back up. Then it acts fine. Sometimes when it shuts itself down, I can't get it to start back up. When it did this, I actually tried using the choke and it fired right up. It is weird. It will idle but when I give it gas, it bogs out.

Could this be a carb issue? What else could it be? Any suggestions where to start? This is my first 2-stroke.


Top
 Profile  
 

ADVERTISEMENT


PostPosted: Thu Mar 08, 2012 10:26 am 
Offline
ATVing To The End
User avatar

Joined: Fri Nov 21, 2003 4:56 pm
Posts: 3812
Location: Ohio
Might also be vapor-lock in the carb.


Top
 Profile  
 
Display posts from previous:  Sort by  






Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group