ATV Source.com | Calendar | ATV/UTV Reviews | ATV/UTV News | ATV/UTV Product Reviews | ATV/UTV Racing | ATV/UTV Trails | ATV/UTV Videos

ATVSource.com Social Community Forums

ATVSource.com is a social community site based on the needs of ATV/UTV fans alike.
It is currently Sat Dec 15, 2018 1:01 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Mon Sep 21, 2009 7:42 am 
Offline
Still on the Trailer Member

Joined: Tue Dec 11, 2007 8:23 am
Posts: 5
Location: Clarendon, Ar
The machine starts nd idles fine but when driving can't go over 1/4 to 1/2 throttle it will cut in and out. I took carb off cleaned good it was full of black carbon or soot thought i fixed put together and same thing. would it be valves? the problem occurs in all ranges and gears even in neutral.


Top
 Profile  
 

ADVERTISEMENT


PostPosted: Mon Sep 21, 2009 1:29 pm 
Offline
ATVing To The End
User avatar

Joined: Fri Nov 21, 2003 4:56 pm
Posts: 3812
Location: Ohio
could be valves or very rich mixture condition. Clean the air filter lately?


Top
 Profile  
 
PostPosted: Mon Sep 21, 2009 9:25 pm 
Offline
Still on the Trailer Member

Joined: Tue Dec 11, 2007 8:23 am
Posts: 5
Location: Clarendon, Ar
I will look at air filter in the morning when i put carb back on i set mixture screw 2 turns in hard to get to when on bike


Top
 Profile  
 
PostPosted: Tue Sep 22, 2009 11:23 am 
Offline
Still on the Trailer Member

Joined: Tue Dec 11, 2007 8:23 am
Posts: 5
Location: Clarendon, Ar
air filter is dirty but not it does it with airfilter off guess i will check valves tonight


Top
 Profile  
 
PostPosted: Sat Nov 14, 2009 9:16 am 
Offline
Trail Riding Member

Joined: Tue Sep 16, 2008 6:41 pm
Posts: 59
after you set your valves you need to check your compression. should be around 115 to 130. if it is under 100 with the valves set right you may need new rings. when you cleaned the carb are you sure you got it good? some times you need to soke them in a carb dip for a hour or so but you need to make sure you get all rubber parts out first cause it will cause them to swell.


Top
 Profile  
 
PostPosted: Thu Feb 25, 2010 10:59 am 
Offline
Still on the Trailer Member

Joined: Thu Feb 25, 2010 8:24 am
Posts: 2
mbueker wrote:
The machine starts nd idles fine but when driving can't go over 1/4 to 1/2 throttle it will cut in and out. I took carb off cleaned good it was full of black carbon or soot thought i fixed put together and same thing. would it be valves? the problem occurs in all ranges and gears even in neutral.

Did you ever get this figured out ? I am having the same problems , thanks for any info , email me direct at earlbear@yahoo.com


Top
 Profile  
 
PostPosted: Sun Feb 28, 2010 9:07 am 
Offline
Still on the Trailer Member

Joined: Tue Dec 11, 2007 8:23 am
Posts: 5
Location: Clarendon, Ar
No I have been busy working on other stuff have another Cat 454 axle stripped out putting back together now then work on 300 again fishing season coming up fast need both running good


Top
 Profile  
 
Display posts from previous:  Sort by  






Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group