ATV Source.com | Calendar | ATV/UTV Reviews | ATV/UTV News | ATV/UTV Product Reviews | ATV/UTV Racing | ATV/UTV Trails | ATV/UTV Videos

ATVSource.com Social Community Forums

ATVSource.com is a social community site based on the needs of ATV/UTV fans alike.
It is currently Mon Nov 12, 2018 7:34 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Mon Apr 13, 2009 2:10 pm 
Offline
Still on the Trailer Member

Joined: Mon Apr 13, 2009 11:14 am
Posts: 4
I have a 2000 Recon 250 that shut off in 2nd gear and I can't get it to shift to neutral. I can shift it to 5th and back to 2nd but it won't go any further. Rocking it isn't helping either. Its a manual shifter without a clutch. Any suggestions as to what to try next or what could be wrong? There were no signs that anything was wrong prior to the engine stalling in gear. Rocking has always worked before. Is there anyway to start it while in gear???

Thanks,
Scott


Top
 Profile  
 

ADVERTISEMENT


PostPosted: Mon Apr 13, 2009 2:23 pm 
Offline
ATVing To The End
User avatar

Joined: Fri Nov 21, 2003 4:56 pm
Posts: 3812
Location: Ohio
Anyone play with the idle speed lately?


Top
 Profile  
 
PostPosted: Mon Apr 13, 2009 2:34 pm 
Offline
Still on the Trailer Member

Joined: Mon Apr 13, 2009 11:14 am
Posts: 4
No, the idle speed adjustment hasn't been touched. I had just started it, placed it in gear and drove maybe 30ft when the engine killed in gear, 2nd to be exact. I tried to shift it to neutral but it won't shift. It will shift all the way to 5th and back to 2nd though


Top
 Profile  
 
PostPosted: Mon Apr 13, 2009 8:21 pm 
Offline
ATVing To The End
User avatar

Joined: Fri Nov 21, 2003 4:56 pm
Posts: 3812
Location: Ohio
I am no trany expert, but it sounds like a shift fork problem.


Top
 Profile  
 
PostPosted: Tue Apr 14, 2009 8:08 am 
Offline
Still on the Trailer Member

Joined: Mon Apr 13, 2009 11:14 am
Posts: 4
So, does anyone have any suggestions as to where I should start to look to solve the problem? I actually got it into 1st gear last night rocking it, but it still won't go into neutral. I just need an idea of what to do next.....I don't really want to take it to a dealer to do the work if it is something that I can fix.

Thanks,

Scott


Top
 Profile  
 
PostPosted: Sat Apr 18, 2009 7:30 am 
Offline
Still on the Trailer Member

Joined: Mon Mar 30, 2009 10:58 am
Posts: 11
Location: Riverside Ohio
If I can find my service manual I'll try to help.


Top
 Profile  
 
PostPosted: Mon Apr 18, 2011 3:22 am 
Offline
Still on the Trailer Member

Joined: Mon Apr 18, 2011 3:13 am
Posts: 1
I have the same exact ATV with the same problem... rocking it back and forth use to help but I came to messin around with it so much now I know what the problem is.

Its the [profanity] battery, if the juice is getting weak than the stupid thing dont wanna shift at all. Either it'll blink in 1st, 2nd or 5th gear its the battery. So when ever my ATV starts to act up I go straight for the battery.

I pop open the battery cover that covers the acid and check for fluid, the darn fluid runs low like my money in my wallet........real quick. So best, cheapest and quickest way to fix this problem for me is to head to nearest Wal-Mart. Go grab a re-fill acid tube at the battery isle, pour it in and problem fix for $19 plus tax. Well I hope doing this will work for all you guys even though this reply is 2 years late.


Top
 Profile  
 
Display posts from previous:  Sort by  






Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group