ATV Source.com | Calendar | ATV/UTV Reviews | ATV/UTV News | ATV/UTV Product Reviews | ATV/UTV Racing | ATV/UTV Trails | ATV/UTV Videos

ATVSource.com Social Community Forums

ATVSource.com is a social community site based on the needs of ATV/UTV fans alike.
It is currently Mon Nov 20, 2017 2:11 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Sep 02, 2010 2:37 pm 
Offline
Still on the Trailer Member

Joined: Thu Sep 02, 2010 2:25 pm
Posts: 2
I have a 2004 ozark 250 that has trouble shifting into 2nd from 1st. It was fine until now. Could it be something needs adjusting or what?
It shifts, just when you get going and pop the shifter up it does not click in every time. It feels like I have to lift my whole leg to shift it.
Does anyone know what the problem could be? :?: :huh:


Top
 Profile  
 

ADVERTISEMENT


PostPosted: Mon Oct 17, 2011 3:14 am 
Offline
Still on the Trailer Member

Joined: Sat Aug 23, 2008 4:14 pm
Posts: 4
Try adjusting the clutch.

If that doesn't work, you probably have a bent shifting fork. Requires complete engine dis-assembly.

Good luck.

Ken


Top
 Profile  
 
Display posts from previous:  Sort by  






Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group