ATV Source.com | Calendar | ATV/UTV Reviews | ATV/UTV News | ATV/UTV Product Reviews | ATV/UTV Racing | ATV/UTV Trails | ATV/UTV Videos

ATVSource.com Social Community Forums

ATVSource.com is a social community site based on the needs of ATV/UTV fans alike.
It is currently Sun Dec 17, 2017 8:40 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Eiger not charging
PostPosted: Wed Mar 24, 2010 8:47 pm 
Offline
Still on the Trailer Member

Joined: Wed Mar 24, 2010 8:35 pm
Posts: 10
:???: My eiger does not charge the battery. If you disconnect the battery it will run and burn the lights but only shows 2 volts at the battery connectors. Does anyone have any ideas? I'm leaning to the rectifier but dont know how to check.
Thanks


Top
 Profile  
 

ADVERTISEMENT


 Post subject: Re: Eiger not charging
PostPosted: Wed Mar 24, 2010 8:53 pm 
Offline
ATVing To The End
User avatar

Joined: Fri Nov 21, 2003 4:56 pm
Posts: 3812
Location: Ohio
If it will run and power the lights with the battery out of the circuit, the problem is the battery. It is probably shorted. Might find a blown fuse as well.


Top
 Profile  
 
 Post subject: Re: Eiger not charging
PostPosted: Wed Mar 24, 2010 9:04 pm 
Offline
Still on the Trailer Member

Joined: Wed Mar 24, 2010 8:35 pm
Posts: 10
Its a brand new battery that will take and hold a charge from a battery charger. When I check voltage at the battery when it is running it is a little less than when it's not. 12.5 not running 12.1-11.9 running
Thanks


Top
 Profile  
 
 Post subject: Re: Eiger not charging
PostPosted: Thu Mar 25, 2010 8:46 am 
Offline
ATVing To The End
User avatar

Joined: Fri Nov 21, 2003 4:56 pm
Posts: 3812
Location: Ohio
Then that sounds like the voltage regulator, which is packaged in the same module as the rectifier. So, you were right.

Check the voltages coming out if the stator (three same colored wires going into the regulator/rectifier module). If you have the same voltage going from wire to wire (3 phase), the stator is good and the problem is the rectifier.


Top
 Profile  
 
 Post subject: Re: Eiger not charging
PostPosted: Sun Apr 25, 2010 4:05 pm 
Offline
Still on the Trailer Member

Joined: Wed Mar 24, 2010 8:35 pm
Posts: 10
:grin:
Replaced the rectifier and everything works great now thanks woodsrunner.


Top
 Profile  
 
 Post subject: Re: Eiger not charging
PostPosted: Sun Apr 25, 2010 9:18 pm 
Offline
ATVing To The End
User avatar

Joined: Fri Nov 21, 2003 4:56 pm
Posts: 3812
Location: Ohio
Glad to hear it. :mrgreen:


Top
 Profile  
 
Display posts from previous:  Sort by  






Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Yahoo [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group